<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thedunlap-tribune.com/wp-content/cache/borlabs_cache/1/js/c71c7ae4a1ac53ca65c51fef570c2de35b97004a_https.js" as="script">
<link rel="preload" href="https://www.thedunlap-tribune.com/wp-content/cache/borlabs_cache/1/css/46163127d61a5b0a697377c887c4660985b78888_https.css" as="style">
<link rel="stylesheet" href="https://www.thedunlap-tribune.com/wp-content/cache/borlabs_cache/1/css/46163127d61a5b0a697377c887c4660985b78888_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thedunlap-tribune.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thedunlap-tribune.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thedunlap-tribune.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>William LeBron Cordell &#8211; The Dunlap-Tribune</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Dunlap-Tribune &raquo; Feed" href="https://www.thedunlap-tribune.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Dunlap-Tribune &raquo; Comments Feed" href="https://www.thedunlap-tribune.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Dunlap-Tribune &raquo; William LeBron Cordell Comments Feed" href="https://www.thedunlap-tribune.com/2022/09/20/william-lebron-cordell/feed/" /> <meta property="og:title" content="William LeBron Cordell"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thedunlap-tribune.com/2022/09/20/william-lebron-cordell/"/><meta property="og:site_name" content="The Dunlap-Tribune"/><meta property="og:image" content="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thedunlap-tribune.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.thedunlap-tribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thedunlap-tribune.com/wp-json/wp/v2/posts/200177" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedunlap-tribune.com/xmlrpc.php?rsd" /> <link rel='prev' title='Rally in the Valley is September 17' href='https://www.thedunlap-tribune.com/2022/09/14/rally-in-the-valley-is-september-17/' /> <link rel='next' title='Harry J. Gerbasi' href='https://www.thedunlap-tribune.com/2022/09/20/harry-j-gerbasi/' /> <link rel="canonical" href="https://www.thedunlap-tribune.com/2022/09/20/william-lebron-cordell/" /> <link rel='shortlink' href='https://www.thedunlap-tribune.com/?p=200177' /> <link rel="alternate" type="application/json+oembed" href="https://www.thedunlap-tribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedunlap-tribune.com%2F2022%2F09%2F20%2Fwilliam-lebron-cordell%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thedunlap-tribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedunlap-tribune.com%2F2022%2F09%2F20%2Fwilliam-lebron-cordell%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.thedunlap-tribune.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.10' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.thedunlap-tribune.com/wp-content/cache/borlabs_cache/1/js/c71c7ae4a1ac53ca65c51fef570c2de35b97004a_https.js"></script></head> <body class="post-template-default single single-post postid-200177 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.thedunlap-tribune.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-36325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36325 nav-item"><a href="#" class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba" class="nav-link">The Dunlap &#8211; Tribune</a></li> <li id="menu-item-197045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197045 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=4afdf9c5-c000-40be-a737-7b36a578dc49" class="nav-link">Special Section</a></li> <li id="menu-item-36322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36322 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=5098945e-37c6-4669-82a8-af5e4ac3b498" class="nav-link">The Sequatchie Valley Shopper</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-36324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36324 nav-item"><a href="#" class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba&#038;view=archives" class="nav-link">The Dunlap &#8211; Tribune</a></li> <li id="menu-item-197046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197046 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=4afdf9c5-c000-40be-a737-7b36a578dc49&#038;view=archives" class="nav-link">Special Sections</a></li> <li id="menu-item-36323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36323 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=5098945e-37c6-4669-82a8-af5e4ac3b498&#038;view=archives" class="nav-link">The Sequatchie Valley Shopper</a></li> <li id="menu-item-196724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196724 nav-item"><a href="https://www.thedunlap-tribune.com/category/news/" class="nav-link">News</a></li> </ul> </li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/thedunlaptribune/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:valleypubinc@bledsoe.net" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thedunlap-tribune.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.thedunlap-tribune.com/wp-content/uploads/2016/09/dunlap_masthead.png" data-retina="" title="" alt="The Dunlap-Tribune" /><meta itemprop="name" content="The Dunlap-Tribune" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-37327" class="widget widget-webads-weather"> <a id="webads-weather-37327-link" href="https://www.thedunlap-tribune.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-37327-temperature" class="temperature"></span> <i id="webads-weather-37327-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-37327-location" class="location"></span> <span id="webads-weather-37327-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.thedunlap-tribune.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.thedunlap-tribune.com/" class="nav-link">Home</a></li> <li id="menu-item-36326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36326 nav-item"><a href="#" class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba" class="nav-link">The Dunlap &#8211; Tribune</a></li> <li id="menu-item-197044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197044 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=4afdf9c5-c000-40be-a737-7b36a578dc49" class="nav-link">Special Section</a></li> <li id="menu-item-36319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36319 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=5098945e-37c6-4669-82a8-af5e4ac3b498" class="nav-link">The Sequatchie Valley Shopper</a></li> </ul> </li> <li id="menu-item-124111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124111 nav-item"><a href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-196864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196864 nav-item"><a href="https://www.thedunlap-tribune.com/classifieds/" class="nav-link">Classifieds</a></li> <li id="menu-item-26806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26806 nav-item"><a href="#" class="nav-link">Public Notices</a> <ul class="sub-menu"> <li id="menu-item-26805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26805 nav-item"><a href="https://www.thedunlap-tribune.com/public-notices-from-newspaper/" class="nav-link">Public Notices From Newspaper</a></li> <li id="menu-item-26807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26807 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://tnpublicnotice.com/" class="nav-link">Statewide Public Notices</a></li> </ul> </li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.thedunlap-tribune.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.thedunlap-tribune.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-36933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36933 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://DunlapTribune.dotphoto.com" class="nav-link">Photos</a></li> <li id="menu-item-24667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24667 nav-item"><a href="#" class="nav-link">Forms</a> <ul class="sub-menu"> <li id="menu-item-37210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37210 nav-item"><a href="https://www.thedunlap-tribune.com/birth-announcement-form-2/" class="nav-link">Birth Announcement Form</a></li> <li id="menu-item-37209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37209 nav-item"><a href="https://www.thedunlap-tribune.com/birthday-announcement/" class="nav-link">Birthday Announcement</a></li> <li id="menu-item-37211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37211 nav-item"><a href="https://www.thedunlap-tribune.com/engagement-announcement-form-2/" class="nav-link">Engagement Announcement Form</a></li> <li id="menu-item-36504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36504 nav-item"><a href="https://www.thedunlap-tribune.com/sports-form/" class="nav-link">Sports Form</a></li> <li id="menu-item-37208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37208 nav-item"><a href="https://www.thedunlap-tribune.com/wedding-announcement-form-2/" class="nav-link">Wedding Announcement Form</a></li> </ul> </li> <li id="menu-item-193366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193366 nav-item"><a href="https://www.thedunlap-tribune.com/advertising-rates/" class="nav-link">Rates</a></li> <li id="menu-item-43022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43022 nav-item"><a href="https://www.thedunlap-tribune.com/category/news/" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-43020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43020 nav-item"><a href="https://www.seccountry.com/tennessee" class="nav-link">Volunteer News</a></li> <li id="menu-item-43019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43019 nav-item"><a href="http://www.wsmv.com/category/208528/news" class="nav-link">Nashville News</a></li> <li id="menu-item-43023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43023 nav-item"><a href="http://www.tennessean.com/news/" class="nav-link">Tennessee News</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thedunlap-tribune.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-200177 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" id="fl-post-200177" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> William LeBron Cordell </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.thedunlap-tribune.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-09-20">September 20, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thedunlap-tribune.com/2022/09/20/william-lebron-cordell/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p class="p1"><span class="Apple-converted-space">     </span>William LeBron Cordell, 84, of Dunlap, Tennessee, passed away Tuesday, September 13, 2022 at his home. He was of the Methodist faith.</p> <p class="p1">He was preceded in death by his parents, William Bryan Cordell and Nancy Corene Cordell; wife, Ailene Cordell; sisters, Joyce Cordell, Billie Sue Cox, and Sammie Lou Flannagan; brother, Mark Cordell.</p> <p class="p1">He is survived by his sons, Bryan (Sabrina) and Shawn (Melissa) Cordell; brother, Johnny (Sharon) Cordell; sister, Regina Mahoney; grandchildren, Emilee, Zoe, Katelynn Rigsby Cordell, Mitch (Texas), Chris (Ashley), and Chad Cordell; great-grandchildren, Kyler, Ansley, Carolina and Stetson Cordell.</p> <p class="p1">Funeral services were held Saturday, September 17, at 11:00 a.m. in the funeral home chapel with Bro. Wayne Miller officiating. Burial was in Chapel Hill Cemetery.</p> <p class="p1">Online condolences can be made at www.reedfamilyfh.com.</p> <p class="p1">Arrangements by Standefer-Reed Funeral Home, 50 May Road, Dunlap.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thedunlap-tribune.com/2022/09/20/william-lebron-cordell/" data-a2a-title="William LeBron Cordell"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thedunlap-tribune.com%2F2022%2F09%2F20%2Fwilliam-lebron-cordell%2F&amp;linkname=William%20LeBron%20Cordell" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thedunlap-tribune.com%2F2022%2F09%2F20%2Fwilliam-lebron-cordell%2F&amp;linkname=William%20LeBron%20Cordell" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thedunlap-tribune.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thedunlap-tribune.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='200177' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_eb6fdc36b281b7d5eabf33396c2683a2" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/20/william-lebron-cordell/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thedunlap-tribune.com/2022/09/20/terry-westfall/" rel="bookmark" title="Terry Westfall"> <img width="300" height="300" src="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-300x300.jpg 300w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-768x768.jpg 768w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-150x150.jpg 150w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thedunlap-tribune.com/2022/09/20/terry-westfall/" rel="bookmark" title="Terry Westfall">Terry Westfall</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 20, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thedunlap-tribune.com/2022/09/20/terry-westfall/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thedunlap-tribune.com/2022/09/20/katherine-jean-green-lonergan/" rel="bookmark" title="Katherine Jean Green Lonergan"> <img width="300" height="300" src="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-300x300.jpg 300w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-768x768.jpg 768w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-150x150.jpg 150w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thedunlap-tribune.com/2022/09/20/katherine-jean-green-lonergan/" rel="bookmark" title="Katherine Jean Green Lonergan">Katherine Jean Green Lonergan</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 20, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thedunlap-tribune.com/2022/09/20/katherine-jean-green-lonergan/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thedunlap-tribune.com/2022/09/20/charlotte-teressa-dykes-hitchcock/" rel="bookmark" title="Charlotte “Teressa” Dykes Hitchcock"> <img width="300" height="300" src="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-300x300.jpg 300w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-768x768.jpg 768w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-150x150.jpg 150w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thedunlap-tribune.com/2022/09/20/charlotte-teressa-dykes-hitchcock/" rel="bookmark" title="Charlotte “Teressa” Dykes Hitchcock">Charlotte “Teressa” Dykes Hitchcock</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 20, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thedunlap-tribune.com/2022/09/20/charlotte-teressa-dykes-hitchcock/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thedunlap-tribune.com/2022/09/20/harry-j-gerbasi/" rel="bookmark" title="Harry J. Gerbasi"> <img width="300" height="300" src="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-300x300.jpg 300w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-768x768.jpg 768w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-150x150.jpg 150w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thedunlap-tribune.com/2022/09/20/harry-j-gerbasi/" rel="bookmark" title="Harry J. Gerbasi">Harry J. Gerbasi</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 20, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thedunlap-tribune.com/2022/09/20/harry-j-gerbasi/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thedunlap-tribune.com/2022/09/14/mark-anthony-simons/" rel="bookmark" title="Mark Anthony Simons"> <img width="300" height="300" src="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-300x300.jpg 300w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-768x768.jpg 768w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-150x150.jpg 150w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thedunlap-tribune.com/2022/09/14/mark-anthony-simons/" rel="bookmark" title="Mark Anthony Simons">Mark Anthony Simons</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 14, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thedunlap-tribune.com/2022/09/14/mark-anthony-simons/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (17) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Public Notices', 1.00, {'nonInteraction': 1});" href="http://www.thedunlap-tribune.com/public-notices-from-newspaper/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Public Notices', 2.00, {'nonInteraction': 1});" src="http://www.thedunlap-tribune.com/wp-content/uploads/2016/09/public-notices.gif" /></a></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.thedunlap-tribune.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.thedunlap-tribune.com/wp-content/uploads/2016/11/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/thedunlaptribune/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Dunlap-Tribune</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.thedunlap-tribune.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thedunlap-tribune.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba">The Dunlap &#8211; Tribune</a></li> <li id="menu-item-197048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197048"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=4afdf9c5-c000-40be-a737-7b36a578dc49">Special Section</a></li> <li id="menu-item-36320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36320"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=5098945e-37c6-4669-82a8-af5e4ac3b498">The Sequatchie Valley Shopper</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba&#038;view=archives">The Dunlap &#8211; Tribune Archives</a></li> <li id="menu-item-197047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197047"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=4afdf9c5-c000-40be-a737-7b36a578dc49&#038;view=archives">Special Section Archives</a></li> <li id="menu-item-36321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36321"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=5098945e-37c6-4669-82a8-af5e4ac3b498&#038;view=archives">The Sequatchie Valley Shopper Archives</a></li> <li id="menu-item-196723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196723"><a href="https://www.thedunlap-tribune.com/category/news/">News</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-33816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33816"><a target="_blank" rel="noopener noreferrer" href="http://sequatchie.com/">Chamber of Commerce</a></li> <li id="menu-item-33815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33815"><a target="_blank" rel="noopener noreferrer" href="http://sequatchieschools.net/">Sequatchie County Schools</a></li> <li id="menu-item-33817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33817"><a target="_blank" rel="noopener noreferrer" href="http://cokeovens.com/site/">Coke Ovens</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thedunlap-tribune.com/event-calendar/">Event Calendar</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.01356101 sec
Time to load cache: 0.12570596
Cache file created on: 2022-09-20T21:55:39+00:00
Current time: 2022-09-20T21:58:46+00:00
-->