<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thedunlap-tribune.com/wp-content/cache/borlabs_cache/1/js/3784a11c5330c4f81da9428b113f0cc214caac7c_https.js" as="script">
<link rel="preload" href="https://www.thedunlap-tribune.com/wp-content/cache/borlabs_cache/1/css/1a17f4e486623e499faab260a9d33693a7d92d07_https.css" as="style">
<link rel="stylesheet" href="https://www.thedunlap-tribune.com/wp-content/cache/borlabs_cache/1/css/1a17f4e486623e499faab260a9d33693a7d92d07_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thedunlap-tribune.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thedunlap-tribune.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thedunlap-tribune.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Manslaughter suspect in custody &#8211; The Dunlap-Tribune</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Dunlap-Tribune &raquo; Feed" href="https://www.thedunlap-tribune.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Dunlap-Tribune &raquo; Comments Feed" href="https://www.thedunlap-tribune.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Dunlap-Tribune &raquo; Manslaughter suspect in custody Comments Feed" href="https://www.thedunlap-tribune.com/2020/08/20/manslaughter-suspect-in-custody/feed/" /> <meta property="og:title" content="Manslaughter suspect in custody"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thedunlap-tribune.com/2020/08/20/manslaughter-suspect-in-custody/"/><meta property="og:site_name" content="The Dunlap-Tribune"/><meta property="og:image" content="https://www.thedunlap-tribune.com/wp-content/uploads/2020/08/T35-Grayson.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thedunlap-tribune.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                  <link rel='https://api.w.org/' href='https://www.thedunlap-tribune.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedunlap-tribune.com/xmlrpc.php?rsd" /> <link rel='prev' title='Donald Raulston' href='https://www.thedunlap-tribune.com/2020/08/18/donald-raulston/' /> <link rel="canonical" href="https://www.thedunlap-tribune.com/2020/08/20/manslaughter-suspect-in-custody/" /> <link rel='shortlink' href='https://www.thedunlap-tribune.com/?p=196261' /> <link rel="alternate" type="application/json+oembed" href="https://www.thedunlap-tribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedunlap-tribune.com%2F2020%2F08%2F20%2Fmanslaughter-suspect-in-custody%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thedunlap-tribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedunlap-tribune.com%2F2020%2F08%2F20%2Fmanslaughter-suspect-in-custody%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.18'></script><script type="text/javascript" src="https://www.thedunlap-tribune.com/wp-content/cache/borlabs_cache/1/js/3784a11c5330c4f81da9428b113f0cc214caac7c_https.js"></script></head> <body class="post-template-default single single-post postid-196261 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.thedunlap-tribune.com/2020/08/20/manslaughter-suspect-in-custody/">Manslaughter suspect in custody</a></li> <li><a href="https://www.thedunlap-tribune.com/2020/08/18/wifi-hotspots-set-up-by-btc-fiber-to-aid-students-in-remote-learning/">WiFi hotspots set up by BTC Fiber to aid students in remote learning</a></li> <li><a href="https://www.thedunlap-tribune.com/2020/08/18/hubner-pleased-with-production-and-quality-of-employee-efforts/">Hubner pleased with production, and quality of employee efforts</a></li> <li><a href="https://www.thedunlap-tribune.com/2020/08/18/help-needed-to-find-missing-teen/">Help needed to find missing teen</a></li> <li><a href="https://www.thedunlap-tribune.com/2020/08/13/human-remains-sent-to-state-medical-lab/">Human remains sent to state medical lab</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.thedunlap-tribune.com/contact-us/">Contact Us</a></li> <li id="menu-item-36325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36325"><a href="#">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba">The Dunlap &#8211; Tribune</a></li> <li id="menu-item-36322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36322"><a target="_blank" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=5098945e-37c6-4669-82a8-af5e4ac3b498">The Sequatchie Valley Shopper</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-36324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36324"><a href="#">Archives</a> <ul class="sub-menu"> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba&#038;view=archives">The Dunlap &#8211; Tribune</a></li> <li id="menu-item-36323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36323"><a target="_blank" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=5098945e-37c6-4669-82a8-af5e4ac3b498&#038;view=archives">The Sequatchie Valley Shopper</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/thedunlaptribune/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#3a4c5b56565f434a4f585354597a58565f5e49555f14545f4e" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thedunlap-tribune.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.thedunlap-tribune.com/wp-content/uploads/2016/09/dunlap_masthead.png" data-retina="" alt="The Dunlap-Tribune" /><meta itemprop="name" content="The Dunlap-Tribune" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-37327" class="widget widget-webads-weather"> <a id="webads-weather-37327-link" href="https://www.thedunlap-tribune.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-37327-temperature" class="temperature"></span> <i id="webads-weather-37327-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-37327-location" class="location"></span> <span id="webads-weather-37327-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.thedunlap-tribune.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.thedunlap-tribune.com/">Home</a></li> <li id="menu-item-36326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36326"><a href="#">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba">The Dunlap &#8211; Tribune</a></li> <li id="menu-item-36319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36319"><a target="_blank" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=5098945e-37c6-4669-82a8-af5e4ac3b498">The Sequatchie Valley Shopper</a></li> </ul> </li> <li id="menu-item-124111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124111"><a href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-26806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26806"><a href="#">Public Notices</a> <ul class="sub-menu"> <li id="menu-item-26805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26805"><a href="https://www.thedunlap-tribune.com/public-notices-from-newspaper/">Public Notices From Newspaper</a></li> <li id="menu-item-26807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26807"><a target="_blank" href="http://tnpublicnotice.com/">Statewide Public Notices</a></li> </ul> </li> <li id="menu-item-36066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36066"><a href="https://www.thedunlap-tribune.com/classifieds/">Classifieds</a> <ul class="sub-menu"> <li id="menu-item-34588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34588"><a href="http://www.tnpress.com/statewide_ads.html">TN Press Classifieds</a></li> </ul> </li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.thedunlap-tribune.com/obituaries/">Obituaries</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.thedunlap-tribune.com/event-calendar/">Events</a></li> <li id="menu-item-36933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36933"><a target="_blank" href="https://DunlapTribune.dotphoto.com">Photos</a></li> <li id="menu-item-24667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24667"><a href="#">Forms</a> <ul class="sub-menu"> <li id="menu-item-37210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37210"><a href="https://www.thedunlap-tribune.com/birth-announcement-form-2/">Birth Announcement Form</a></li> <li id="menu-item-37209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37209"><a href="https://www.thedunlap-tribune.com/birthday-announcement/">Birthday Announcement</a></li> <li id="menu-item-37211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37211"><a href="https://www.thedunlap-tribune.com/engagement-announcement-form-2/">Engagement Announcement Form</a></li> <li id="menu-item-36504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36504"><a href="https://www.thedunlap-tribune.com/sports-form/">Sports Form</a></li> <li id="menu-item-37208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37208"><a href="https://www.thedunlap-tribune.com/wedding-announcement-form-2/">Wedding Announcement Form</a></li> </ul> </li> <li id="menu-item-193366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193366"><a href="https://www.thedunlap-tribune.com/advertising-rates/">Rates</a></li> <li id="menu-item-43022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43022"><a href="https://www.thedunlap-tribune.com/category/news/">Regional News</a> <ul class="sub-menu"> <li id="menu-item-43020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43020"><a href="https://www.seccountry.com/tennessee">Volunteer News</a></li> <li id="menu-item-43019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43019"><a href="http://www.wsmv.com/category/208528/news">Nashville News</a></li> <li id="menu-item-43023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43023"><a href="http://www.tennessean.com/news/">Tennessee News</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thedunlap-tribune.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-196261 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" id="fl-post-196261" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Manslaughter suspect in custody </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.thedunlap-tribune.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-08-20">August 20, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thedunlap-tribune.com/2020/08/20/manslaughter-suspect-in-custody/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.thedunlap-tribune.com/wp-content/uploads/2020/08/T35-Grayson.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="js_x" class="_5pbx userContent _3576" data-testid="post_message" data-ft="{&quot;tn&quot;:&quot;K&quot;}"> <p> <img class="alignnone size-medium wp-image-196262" src="https://www.thedunlap-tribune.com/wp-content/uploads/2020/08/T35-Grayson-232x300.jpg" alt="" width="232" height="300" srcset="https://www.thedunlap-tribune.com/wp-content/uploads/2020/08/T35-Grayson-232x300.jpg 232w, https://www.thedunlap-tribune.com/wp-content/uploads/2020/08/T35-Grayson.jpg 296w" sizes="(max-width: 232px) 100vw, 232px" /></p> <p>Charles Grayson, Jr., 49, was arrested without incident at a local apartment complex on August 19, Dunlap Police Chief Randy Phillips reported. Grayson, a fugitive from justice, was wanted in Covington County, Alabama for failure to appear in court on a manslaughter charge. He remained confined to the Sequatchie County Justice Center on August 20. For more, see the August 27 issue of The Dunlap Tribune.</p> </div> <div class="_3x-2" data-ft="{&quot;tn&quot;:&quot;H&quot;}"></div> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thedunlap-tribune.com/2020/08/20/manslaughter-suspect-in-custody/" data-a2a-title="Manslaughter suspect in custody"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thedunlap-tribune.com%2F2020%2F08%2F20%2Fmanslaughter-suspect-in-custody%2F&amp;linkname=Manslaughter%20suspect%20in%20custody" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thedunlap-tribune.com%2F2020%2F08%2F20%2Fmanslaughter-suspect-in-custody%2F&amp;linkname=Manslaughter%20suspect%20in%20custody" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thedunlap-tribune.com/category/breaking-news/" rel="category tag">Breaking News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thedunlap-tribune.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br /> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br /> <label for="url">Website</label> <input type="text" name="url" class="form-control" value="" tabindex="3" /> <br /> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br /> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='196261' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/20/manslaughter-suspect-in-custody/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thedunlap-tribune.com/2020/08/18/wifi-hotspots-set-up-by-btc-fiber-to-aid-students-in-remote-learning/" rel="bookmark" title="WiFi hotspots set up by BTC Fiber to aid students in remote learning"> <img width="300" height="300" src="https://www.thedunlap-tribune.com/wp-content/uploads/2020/08/2097152-300x300.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thedunlap-tribune.com/2020/08/18/wifi-hotspots-set-up-by-btc-fiber-to-aid-students-in-remote-learning/" rel="bookmark" title="WiFi hotspots set up by BTC Fiber to aid students in remote learning">WiFi hotspots set up by BTC Fiber to aid students in remote learning</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 18, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thedunlap-tribune.com/2020/08/18/wifi-hotspots-set-up-by-btc-fiber-to-aid-students-in-remote-learning/#comments">1 Comment »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thedunlap-tribune.com/2020/08/18/hubner-pleased-with-production-and-quality-of-employee-efforts/" rel="bookmark" title="Hubner pleased with production, and quality of employee efforts"> <img width="300" height="300" src="https://www.thedunlap-tribune.com/wp-content/uploads/2020/08/Hubner-guy-working-on-machine-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thedunlap-tribune.com/2020/08/18/hubner-pleased-with-production-and-quality-of-employee-efforts/" rel="bookmark" title="Hubner pleased with production, and quality of employee efforts">Hubner pleased with production, and quality of employee efforts</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 18, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thedunlap-tribune.com/2020/08/18/hubner-pleased-with-production-and-quality-of-employee-efforts/#comments">2 Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thedunlap-tribune.com/2020/08/18/help-needed-to-find-missing-teen/" rel="bookmark" title="Help needed to find missing teen"> <img width="300" height="300" src="https://www.thedunlap-tribune.com/wp-content/uploads/2020/08/missing-child-jpeg_29733061_ver1.0-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thedunlap-tribune.com/2020/08/18/help-needed-to-find-missing-teen/" rel="bookmark" title="Help needed to find missing teen">Help needed to find missing teen</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 18, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thedunlap-tribune.com/2020/08/18/help-needed-to-find-missing-teen/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thedunlap-tribune.com/2020/08/13/human-remains-sent-to-state-medical-lab/" rel="bookmark" title="Human remains sent to state medical lab"> <img width="300" height="300" src="https://www.thedunlap-tribune.com/wp-content/uploads/2020/08/crime-300x300.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thedunlap-tribune.com/2020/08/13/human-remains-sent-to-state-medical-lab/" rel="bookmark" title="Human remains sent to state medical lab">Human remains sent to state medical lab</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 13, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thedunlap-tribune.com/2020/08/13/human-remains-sent-to-state-medical-lab/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"></aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Public Notices', 1.00, {'nonInteraction': 1});" href="https://www.thedunlap-tribune.com/public-notices-from-newspaper/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Public Notices', 2.00, {'nonInteraction': 1});" src="https://www.thedunlap-tribune.com/wp-content/uploads/2016/09/public-notices.gif" /></a></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.thedunlap-tribune.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/thedunlaptribune/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Dunlap-Tribune</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.thedunlap-tribune.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thedunlap-tribune.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba">The Dunlap &#8211; Tribune</a></li> <li id="menu-item-36320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36320"><a target="_blank" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=5098945e-37c6-4669-82a8-af5e4ac3b498">The Sequatchie Valley Shopper</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba&#038;view=archives">The Dunlap &#8211; Tribune Archives</a></li> <li id="menu-item-36321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36321"><a target="_blank" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=5098945e-37c6-4669-82a8-af5e4ac3b498&#038;view=archives">The Sequatchie Valley Shopper Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-33816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33816"><a target="_blank" href="http://sequatchie.com/">Chamber of Commerce</a></li> <li id="menu-item-33815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33815"><a target="_blank" href="http://sequatchieschools.net/">Sequatchie County Schools</a></li> <li id="menu-item-33817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33817"><a target="_blank" href="http://cokeovens.com/site/">Coke Ovens</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thedunlap-tribune.com/event-calendar/">Event Calendar</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>              
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.56670713 sec
Time to load cache: 0.22406697
Cache file created on: 2020-08-20T18:44:48+00:00
Current time: 2020-08-20T21:10:18+00:00
-->