<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thedunlap-tribune.com/wp-content/cache/borlabs_cache/1/js/497a09a77b17b15a0b05fa7783927eaf6f6160cb_https.js" as="script">
<link rel="preload" href="https://www.thedunlap-tribune.com/wp-content/cache/borlabs_cache/1/css/16d8ce54072a713901b34dfae1d382a552a65a03_https.css" as="style">
<link rel="stylesheet" href="https://www.thedunlap-tribune.com/wp-content/cache/borlabs_cache/1/css/16d8ce54072a713901b34dfae1d382a552a65a03_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thedunlap-tribune.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thedunlap-tribune.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thedunlap-tribune.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Jacqueline Byrd Trawick &#8211; The Dunlap-Tribune</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Dunlap-Tribune &raquo; Feed" href="https://www.thedunlap-tribune.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Dunlap-Tribune &raquo; Comments Feed" href="https://www.thedunlap-tribune.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Dunlap-Tribune &raquo; Jacqueline Byrd Trawick Comments Feed" href="https://www.thedunlap-tribune.com/2021/09/01/jacqueline-byrd-trawick/feed/" /> <meta property="og:title" content="Jacqueline Byrd Trawick"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thedunlap-tribune.com/2021/09/01/jacqueline-byrd-trawick/"/><meta property="og:site_name" content="The Dunlap-Tribune"/><meta property="og:image" content="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thedunlap-tribune.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.thedunlap-tribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thedunlap-tribune.com/wp-json/wp/v2/posts/198304" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedunlap-tribune.com/xmlrpc.php?rsd" /> <link rel='prev' title='Sequatchie schools closed next week' href='https://www.thedunlap-tribune.com/2021/08/27/sequatchie-schools-closed-next-week/' /> <link rel='next' title='Dr. Barry S. Wagner' href='https://www.thedunlap-tribune.com/2021/09/01/dr-barry-s-wagner/' /> <link rel="canonical" href="https://www.thedunlap-tribune.com/2021/09/01/jacqueline-byrd-trawick/" /> <link rel='shortlink' href='https://www.thedunlap-tribune.com/?p=198304' /> <link rel="alternate" type="application/json+oembed" href="https://www.thedunlap-tribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedunlap-tribune.com%2F2021%2F09%2F01%2Fjacqueline-byrd-trawick%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thedunlap-tribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedunlap-tribune.com%2F2021%2F09%2F01%2Fjacqueline-byrd-trawick%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.thedunlap-tribune.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.5' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.thedunlap-tribune.com/wp-content/cache/borlabs_cache/1/js/497a09a77b17b15a0b05fa7783927eaf6f6160cb_https.js"></script></head> <body class="post-template-default single single-post postid-198304 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.thedunlap-tribune.com/2021/09/01/tourism-benefits-sequatchie-county/">Tourism benefits Sequatchie County</a></li> <li><a href="https://www.thedunlap-tribune.com/2021/08/26/suspects-arrested-following-separate-police-pursuits/">Suspects arrested following separate police pursuits</a></li> <li><a href="https://www.thedunlap-tribune.com/2021/08/26/fire-at-dunlap-residence/">Fire at Dunlap residence</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.thedunlap-tribune.com/contact-us/">Contact Us</a></li> <li id="menu-item-36325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36325"><a href="#">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba">The Dunlap &#8211; Tribune</a></li> <li id="menu-item-197045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197045"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=4afdf9c5-c000-40be-a737-7b36a578dc49">Special Section</a></li> <li id="menu-item-36322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36322"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=5098945e-37c6-4669-82a8-af5e4ac3b498">The Sequatchie Valley Shopper</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-36324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36324"><a href="#">Archives</a> <ul class="sub-menu"> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba&#038;view=archives">The Dunlap &#8211; Tribune</a></li> <li id="menu-item-197046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197046"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=4afdf9c5-c000-40be-a737-7b36a578dc49&#038;view=archives">Special Sections</a></li> <li id="menu-item-36323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36323"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=5098945e-37c6-4669-82a8-af5e4ac3b498&#038;view=archives">The Sequatchie Valley Shopper</a></li> <li id="menu-item-196724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196724"><a href="https://www.thedunlap-tribune.com/category/news/">News</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/thedunlaptribune/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#7305121f1f160a0306111a1d1033111f1617001c165d1d1607" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thedunlap-tribune.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.thedunlap-tribune.com/wp-content/uploads/2016/09/dunlap_masthead.png" data-retina="" alt="The Dunlap-Tribune" /><meta itemprop="name" content="The Dunlap-Tribune" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-37327" class="widget widget-webads-weather"> <a id="webads-weather-37327-link" href="https://www.thedunlap-tribune.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-37327-temperature" class="temperature"></span> <i id="webads-weather-37327-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-37327-location" class="location"></span> <span id="webads-weather-37327-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.thedunlap-tribune.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.thedunlap-tribune.com/">Home</a></li> <li id="menu-item-36326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36326"><a href="#">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba">The Dunlap &#8211; Tribune</a></li> <li id="menu-item-197044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197044"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=4afdf9c5-c000-40be-a737-7b36a578dc49">Special Section</a></li> <li id="menu-item-36319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36319"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=5098945e-37c6-4669-82a8-af5e4ac3b498">The Sequatchie Valley Shopper</a></li> </ul> </li> <li id="menu-item-124111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124111"><a href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-196864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196864"><a href="https://www.thedunlap-tribune.com/classifieds/">Classifieds</a></li> <li id="menu-item-26806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26806"><a href="#">Public Notices</a> <ul class="sub-menu"> <li id="menu-item-26805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26805"><a href="https://www.thedunlap-tribune.com/public-notices-from-newspaper/">Public Notices From Newspaper</a></li> <li id="menu-item-26807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26807"><a target="_blank" rel="noopener noreferrer" href="http://tnpublicnotice.com/">Statewide Public Notices</a></li> </ul> </li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.thedunlap-tribune.com/obituaries/">Obituaries</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.thedunlap-tribune.com/event-calendar/">Events</a></li> <li id="menu-item-36933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36933"><a target="_blank" rel="noopener noreferrer" href="https://DunlapTribune.dotphoto.com">Photos</a></li> <li id="menu-item-24667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24667"><a href="#">Forms</a> <ul class="sub-menu"> <li id="menu-item-37210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37210"><a href="https://www.thedunlap-tribune.com/birth-announcement-form-2/">Birth Announcement Form</a></li> <li id="menu-item-37209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37209"><a href="https://www.thedunlap-tribune.com/birthday-announcement/">Birthday Announcement</a></li> <li id="menu-item-37211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37211"><a href="https://www.thedunlap-tribune.com/engagement-announcement-form-2/">Engagement Announcement Form</a></li> <li id="menu-item-36504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36504"><a href="https://www.thedunlap-tribune.com/sports-form/">Sports Form</a></li> <li id="menu-item-37208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37208"><a href="https://www.thedunlap-tribune.com/wedding-announcement-form-2/">Wedding Announcement Form</a></li> </ul> </li> <li id="menu-item-193366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193366"><a href="https://www.thedunlap-tribune.com/advertising-rates/">Rates</a></li> <li id="menu-item-43022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43022"><a href="https://www.thedunlap-tribune.com/category/news/">Regional News</a> <ul class="sub-menu"> <li id="menu-item-43020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43020"><a href="https://www.seccountry.com/tennessee">Volunteer News</a></li> <li id="menu-item-43019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43019"><a href="http://www.wsmv.com/category/208528/news">Nashville News</a></li> <li id="menu-item-43023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43023"><a href="http://www.tennessean.com/news/">Tennessee News</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thedunlap-tribune.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-198304 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" id="fl-post-198304" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Jacqueline Byrd Trawick </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.thedunlap-tribune.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-09-01">September 1, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thedunlap-tribune.com/2021/09/01/jacqueline-byrd-trawick/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p class="p1">Jacqueline Byrd Trawick, 97, passed into eternal rest on Friday, August 27, 2021.</p> <p class="p1">Preceding her in death was her husband of 62 years, Irving Trawick. They met while in school in Lake View South Carolina.</p> <p class="p1">She grew up on a cotton and tobacco farm, walking a mile and a half to school. She lived much of her life in Kingsport, moving to Dunlap after the death of her husband. Most people knew her as the little white-haired lady who always smiled and said, “I’m fine,” but there was much more to her life than that.</p> <p class="p1">During the term of her husband as Supreme Governor of a million and a half Moose, Ms. Trawick traveled to 48 states and parts of British Columbia with her husband. She was also active in the Moose having served on the national council, state and local offices. She was the first Senior Regent of the Kingsport chapter. She also served as Deputy Grand Regent, member of the board of the Academy of Friendship, Dean of Academy of Friendship, Grand Council Member, and Star Recorder of the Moose. She was East Tennessee State Representative for the March of Dimes for many years and helped with Special Olympics activities. She served as county secretary in the fight against polio and worked as a poll worker in many elections. She worked activities similar to home health and nursing in her younger years and attended Winthrop University, worked at Duke University in the crematory, worked for the Superintendent of Schools in Sullivan County and worked for Hamlett Dobson Funeral Home for over 20 years. She was a travel agent, leading numerous cruises, including those to Hawaii and Alaska and trips to Australia and New Zealand.</p> <p class="p1">She loved being around her family and treasured trips with them. She loved Friday nights watching her favorite football player, Landon. She was a member of New Hope Cumberland Presbyterian Church and her favorite week of the year was VBS. She loved watching the kids during that week. She loved watching the garden grow, flowers and looking at our miniature horses eating carrots.</p> <p class="p1">A quote from a Randy Travis song sums up her life, “It’s not what you take when you leave this world behind, it’s what you leave behind you when you go.” She leaves behind a legacy of love, family and kindness.</p> <p class="p1">She is survived by her two children, Dr. Fred (Mona) Trawick and Diane (Melvin) Easterly; brother, Al Byrd; grandchildren, Rodney (Jennifer) Easterly, Brian (Beth) Easterly, Kim (Jeff) Kelley; great-grandchildren, Laura Watts (Joshua Rocks), Jeffrey (Lindsey) Kelley, Michael Johnson (Sara Alvarez), Jessica (Craig) Corvin, Stephanie (Jordan) Beecham, Emily (Seth) Steed, Landon Easterly and Lilly Easterly; great-great grandchildren, Paycie, Case, Arya, Alexander and Audrianna, along with several nieces, nephews and many friends.</p> <p class="p1">She always felt blessed that God allowed her to live a long life and watch her grandchildren grow up, attend their weddings and have children of their own. She was so proud of her family, always talking about her love for them, never really realizing the example she was to them.</p> <p class="p1">Funeral services were held Monday, August 30 in the funeral home chapel. Burial was in Rogers Cemetery.</p> <p class="p1">Memorial donations may be made to New Hope Cumberland Presbyterian Church youth group.</p> <p class="p1">An online guestbook is at www.ewtonfuneralhome.com.</p> <p class="p1">Ewton Funeral Home and Cremation Center of Dunlap was in charge of arrangements.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thedunlap-tribune.com/2021/09/01/jacqueline-byrd-trawick/" data-a2a-title="Jacqueline Byrd Trawick"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thedunlap-tribune.com%2F2021%2F09%2F01%2Fjacqueline-byrd-trawick%2F&amp;linkname=Jacqueline%20Byrd%20Trawick" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thedunlap-tribune.com%2F2021%2F09%2F01%2Fjacqueline-byrd-trawick%2F&amp;linkname=Jacqueline%20Byrd%20Trawick" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thedunlap-tribune.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thedunlap-tribune.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='198304' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_1d7f7abc18fcb43975065399b0d1e48e" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/01/jacqueline-byrd-trawick/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thedunlap-tribune.com/2021/09/01/dr-barry-s-wagner/" rel="bookmark" title="Dr. Barry S. Wagner"> <img width="300" height="300" src="https://www.thedunlap-tribune.com/wp-content/uploads/2021/09/barry-wagner-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thedunlap-tribune.com/2021/09/01/dr-barry-s-wagner/" rel="bookmark" title="Dr. Barry S. Wagner">Dr. Barry S. Wagner</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 1, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thedunlap-tribune.com/2021/09/01/dr-barry-s-wagner/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thedunlap-tribune.com/2021/08/24/evelyn-whitlow/" rel="bookmark" title="Evelyn Whitlow"> <img width="300" height="300" src="https://www.thedunlap-tribune.com/wp-content/uploads/2021/08/Evelyn-Whitlow-obit-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thedunlap-tribune.com/2021/08/24/evelyn-whitlow/" rel="bookmark" title="Evelyn Whitlow">Evelyn Whitlow</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 24, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thedunlap-tribune.com/2021/08/24/evelyn-whitlow/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thedunlap-tribune.com/2021/08/24/mary-lynn-nix/" rel="bookmark" title="Mary Lynn Nix"> <img width="300" height="300" src="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-300x300.jpg 300w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-768x768.jpg 768w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-150x150.jpg 150w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thedunlap-tribune.com/2021/08/24/mary-lynn-nix/" rel="bookmark" title="Mary Lynn Nix">Mary Lynn Nix</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 24, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thedunlap-tribune.com/2021/08/24/mary-lynn-nix/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thedunlap-tribune.com/2021/08/24/betty-swanger-hobbs/" rel="bookmark" title="Betty Swanger Hobbs"> <img width="300" height="300" src="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-300x300.jpg 300w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-768x768.jpg 768w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459-150x150.jpg 150w, https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/white-dove_00069459.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thedunlap-tribune.com/2021/08/24/betty-swanger-hobbs/" rel="bookmark" title="Betty Swanger Hobbs">Betty Swanger Hobbs</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 24, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thedunlap-tribune.com/2021/08/24/betty-swanger-hobbs/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thedunlap-tribune.com/2021/08/24/clyde-marshall-buck-ewton/" rel="bookmark" title="Clyde Marshall “Buck” Ewton"> <img width="300" height="300" src="https://www.thedunlap-tribune.com/wp-content/uploads/2021/08/Buck-Ewton-pic-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thedunlap-tribune.com/2021/08/24/clyde-marshall-buck-ewton/" rel="bookmark" title="Clyde Marshall “Buck” Ewton">Clyde Marshall “Buck” Ewton</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 24, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thedunlap-tribune.com/2021/08/24/clyde-marshall-buck-ewton/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (17) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Public Notices', 1.00, {'nonInteraction': 1});" href="https://www.thedunlap-tribune.com/public-notices-from-newspaper/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Public Notices', 2.00, {'nonInteraction': 1});" src="https://www.thedunlap-tribune.com/wp-content/uploads/2016/09/public-notices.gif" /></a></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.thedunlap-tribune.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.thedunlap-tribune.com/wp-content/uploads/2016/11/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/thedunlaptribune/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Dunlap-Tribune</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.thedunlap-tribune.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thedunlap-tribune.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba">The Dunlap &#8211; Tribune</a></li> <li id="menu-item-197048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197048"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=4afdf9c5-c000-40be-a737-7b36a578dc49">Special Section</a></li> <li id="menu-item-36320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36320"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=5098945e-37c6-4669-82a8-af5e4ac3b498">The Sequatchie Valley Shopper</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=4ee7d40e-a877-4654-a2e5-3ceb65de55ba&#038;view=archives">The Dunlap &#8211; Tribune Archives</a></li> <li id="menu-item-197047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197047"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=4afdf9c5-c000-40be-a737-7b36a578dc49&#038;view=archives">Special Section Archives</a></li> <li id="menu-item-36321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36321"><a target="_blank" rel="noopener noreferrer" href="http://1193.newstogo.us/editionviewer/default.aspx?Publication=5098945e-37c6-4669-82a8-af5e4ac3b498&#038;view=archives">The Sequatchie Valley Shopper Archives</a></li> <li id="menu-item-196723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196723"><a href="https://www.thedunlap-tribune.com/category/news/">News</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thedunlap-tribune.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-33816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33816"><a target="_blank" rel="noopener noreferrer" href="http://sequatchie.com/">Chamber of Commerce</a></li> <li id="menu-item-33815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33815"><a target="_blank" rel="noopener noreferrer" href="http://sequatchieschools.net/">Sequatchie County Schools</a></li> <li id="menu-item-33817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33817"><a target="_blank" rel="noopener noreferrer" href="http://cokeovens.com/site/">Coke Ovens</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thedunlap-tribune.com/event-calendar/">Event Calendar</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 4.27231598 sec
Time to load cache: 0.48638797
Cache file created on: 2021-09-01T13:54:43+00:00
Current time: 2021-09-01T14:42:32+00:00
-->